Dublin hotel searches slow or intermittent results.

Incident Report for Traveltek

Postmortem

Impact
Between 3pm and 4pm on the 8th January 2026, some visitors to the platform experienced intermittent search failures.

Cause & Resolution

Between 1pm and 4pm, the database server that manages user sessions for visitors began to under perform.
Normal automated management tasks on the database server ensured that the service recovered itself without manual intervention.

Prevention Measures
Following investigations, we have identified a number of potential improvements to how the user session database is used and we will look to implement improvements in the coming days

Posted Jan 09, 2026 - 14:51 GMT

Resolved

Upon investigation, we identified the issue was relating to our database. System performance has since resumed back to normal, and we will continue to monitor this closely. A report will be attached to the incident after further investigation.
Posted Jan 08, 2026 - 16:46 GMT

Investigating

We are currently investigating this issue.
Posted Jan 08, 2026 - 14:53 GMT
This incident affected: iSell Dublin (Searches).