Intermittent search errors - API

Incident Report for Traveltek

Postmortem

Impact
Between 2pm and 3pm on January 14th 2026 some visitors to the platform experienced intermittent search failures.

Cause & Resolution

Between 1pm and 3pm, the database server that manages user sessions for visitors began to under perform. Normal automated maintenance tasks restored performance.

Prevention Measures
Following investigations, we have identified a number of potential improvements to how the user session database is used and we will look to implement improvements in the coming days. In addition, we have also significantly increased the virtual hardware specification of the database layer.

Posted Jan 14, 2026 - 16:22 GMT

Resolved

System performance is now back to normal, we will continue to monitor this closely, a report will be attached to this incident after further investigation
Posted Jan 14, 2026 - 16:02 GMT

Update

A fix has been deployed to resolve this issue, we are currently monitoring to ensure everything is running as normal again
Posted Jan 14, 2026 - 15:39 GMT

Monitoring

We have identified the issue and are currently scaling our systems to resolve this, we are actively monitoring this solution at the moment.
Posted Jan 14, 2026 - 14:58 GMT

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 14:39 GMT

Investigating

We are currently investigating this issue.
Posted Jan 14, 2026 - 14:39 GMT
This incident affected: API.