Supplier Notice: Virgin Voyages API Down/Offline

Incident Report for Traveltek

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 14:45 BST

Investigating

We have been made aware that the Virgin Voyages API is currently down. We will update you as soon as they have the issue resolved.
Posted Aug 25, 2025 - 12:40 BST
This incident affected: iSell London (Suppliers) and iSell Dublin (Suppliers).