JSON API (London) - Basketadd.pl issue

Incident Report for Traveltek

Resolved

A fix has been implemented and tested. Service has resumed back to normal.
Posted Sep 08, 2025 - 16:29 BST

Identified

The issue has been identified and a fix is being worked on. We will continue to keep you updated on our progress.
Posted Sep 08, 2025 - 16:12 BST

Investigating

We are currently experiencing an outage affecting the JSON API (500 Internal Server Error)
The root cause has been identified, and our Development team is working on a fix.

We will share another update as soon as the fix is deployed.
Thank you for your patience.
Posted Sep 08, 2025 - 16:03 BST
This incident affected: iSell London (Searches, Suppliers).