Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2025 - 06:30 BST
Scheduled
As part of our ongoing efforts to strengthen the reliability of our platform, our DevOps team will be testing a new failover strategy designed to minimise disruption during future incidents.
This planned test will take place during a low-traffic period and is expected to last around 30 minutes. During this window, we'll be deliberately switching over to a new failover system and monitoring how the platform performs under real-world conditions.
What to expect:
While we do not anticipate any major issues, there is a small chance of intermittent errors (such as "500 Internal Server Error" responses) or temporary slowness when connecting to iSell or the API. These should be brief and infrequent, if they occur at all. If any unexpected problems are observed, we will immediately revert to the standard setup to ensure continued service.
This test is an important step toward improving recovery times and overall resilience. We appreciate your understanding as we work to enhance platform stability and reduce the impact of any future service disruptions.
Posted Jun 16, 2025 - 15:07 BST
This scheduled maintenance affected: iSell Dublin (Back-office / Front End, Searches).