Travel Search 500 error - Dublin (1.5) Isell

Incident Report for Traveltek

Resolved

The 500 error affecting travel searches on Dublin has now been resolved. A database update was completed and tests have been conducted.
Posted Dec 03, 2025 - 08:52 GMT

Update

We have identified the issue and are working on a fix.
Posted Dec 03, 2025 - 08:43 GMT

Investigating

We are currently experiencing 500 errors affecting the Travel Search service in the Dublin environment. Our engineering team is actively investigating the issue and working to restore normal functionality as quickly as possible.
Posted Dec 03, 2025 - 08:36 GMT
This incident affected: iSell London (Databases, Back-office / Front End, Scheduled Jobs, Searches, Suppliers) and iSell Dublin (Databases, Back-office / Front End, Scheduled Jobs, Searches, Suppliers).