Hotel, Flight, Transfer searches are intermittently not returning results - iSell Dublin

Incident Report for Traveltek

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 07:39 GMT

Update

Intermittent and failed search errors have been resolved. Searches return correctly.
Posted Mar 17, 2026 - 07:39 GMT

Investigating

Search queries are intermittently failing to return results, and as such, we are reopening the incident for further investigation.

We are currently observing intermittent results, and the team is actively investigating the root cause.
Posted Mar 16, 2026 - 16:55 GMT
This incident affected: iSell Dublin (Searches).