Supplier Notice - Carnival API down

Incident Report for Traveltek

Resolved

Update from Carnival

"CCL UPDATE: The issue has been resolved."
Posted Sep 17, 2025 - 14:31 BST

Update

Carnival have acknowledged the issue and are working on a fix.

Current status message provided from Carnival.

"Please be advised Carnival Cruise Lines has been experiencing network issues since approximately 3AM EDT on September 17th.
As a result, external traffic is unable to reach the API and error messages are being received by users.
Our team is aware and is working to get the issue resolved as quickly as possible.
Once we have more information, we’ll be sure to let you know.
Apologies for any inconvenience this may have caused."
Posted Sep 17, 2025 - 14:08 BST

Investigating

We have received a notice that the Carnival API is currently down. We will provide an update as soon as the issue is resolved, and we are in contact with the supplier directly regarding this matter.
Posted Sep 17, 2025 - 09:39 BST
This incident affected: iSell London (Suppliers) and iSell Dublin (Suppliers).