Our development team has implemented a fix to address the connection issue affecting API/Live pricing data with Norwegian Cruise Line (NCL).
You may now check your system and verify functionality. Please let us know if you continue to experience any issues.
We appreciate your patience and cooperation throughout this process.
Posted Jun 02, 2025 - 21:16 BST
Update
We are continuing to work with Norwegian Cruise Line (NCL) to resolve the connection issue affecting API/Live pricing data. Their technical team is actively investigating the SSL certificate-related problem, and we remain in close communication to support a timely resolution.
Thank you for your continued patience. We will share further updates as new information becomes available.
Posted Jun 02, 2025 - 17:57 BST
Update
We are currently experiencing a connection issue with NCL and Oceania while attempting to retrieve API/Live pricing data.
The issue appears to be related to the SSL certificate on the server. Norwegian Cruise Line (NCL) has responded and confirmed that their developers have been notified and are looking into the matter.
We appreciate your continued patience and understanding as we work collaboratively to restore normal service. Further updates will be shared as progress is made.
Posted Jun 02, 2025 - 11:04 BST
Investigating
We are currently experiencing a connection issue with NCL and Oceania while attempting to retrieve API/Live pricing data. Our technical team is actively investigating the root cause, and we are also in touch with the NCL and Oceania teams to help expedite the resolution.
We appreciate your patience and understanding as we work collaboratively to restore normal service. Further updates will be shared as progress is made.
Posted Jun 02, 2025 - 07:01 BST
This incident affected: iSell London (Suppliers) and iSell Dublin (Suppliers).