Virgin Voyages advised as of 17:55 yesterday the incident affecting OTA connectivity and access to our Third‑Party Integrations for bookings has been fully resolved. All systems are up and running.
Posted Oct 17, 2025 - 09:09 BST
Update
Virgin Voyages has advised that this issue is still ongoing, and their team is actively working on it. No estimated time of completion has been provided at the moment.
Posted Oct 16, 2025 - 16:00 BST
Investigating
Supplier Notice - Virgin Voyages API down
Virgin voyages are aware and experiencing a Priority 1 (P1) incident affecting OTA connectivity. During this API outage they have advised access to any Third Party Integrations as it relates to bookings will not be available. The Virgin team are actively working to restore service.
We will notify when we receive any updates from the Supplier.
Posted Oct 16, 2025 - 13:44 BST
This incident affected: iSell London (Suppliers) and iSell Dublin (Suppliers).